

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <!-- M1 Master -->
	


<title>LMA sets up claims hub | Latest News | Insurance Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="language" content="en" /> 
<meta name="description" content="LMA sets up claims hub for expert management" />
<meta name="keywords" content="" />
<meta name="AdvertCategory" content="www.insurancetimes.co.uk/insurancetimes/GLOBAL" />

<!-- Start Omniture Tracking MetaData -->
<meta name="pagename" content="content" />
<meta name="navlevel1" content="" />
<meta name="navlevel2" content="" />
<meta name="navlevel3" content="" />
<meta name="storycode" content="1421955" />
<meta name="storycats" content="Insurance Times Editorial|News|Claims|London Market" />
<meta name="headline" content="LMA sets up claims hub" />
<meta name="author" content="" />
<meta name="pubdate" content="2017/06/28" />
<meta name="searchkeywords" content="" />
<meta name="subscriberid" content="" />
<meta name="subscriberattribute1" content="" />
<meta name="subscriberattribute2" content="" />
<meta name="subscriberattribute3" content="" />
<meta name="subscriberattribute4" content="" />
<meta name="subscriberattribute5" content="" />
<meta name="subscriberattribute6" content="" />
<meta name="subscriberattribute7" content="" />
<meta name="subscriberattribute8" content="" />
<meta name="subscriberattribute9" content="" />
<meta name="subscriberattribute10" content="" />
<meta name="subscriberattribute11" content="" />
<meta name="subscriberattribute12" content="" />
<meta name="subscriberattribute13" content="" />
<meta name="subscriberattribute14" content="" />
<meta name="subscriberattribute15" content="" />
<meta name="subscriberattribute16" content="" />
<meta name="subscriberattribute17" content="" />
<meta name="subscriberattribute18" content="" />
<meta name="subscriberattribute19" content="" />
<meta name="subscriberattribute20" content="" />
<!-- End Omniture Tracking MetaData -->





	
	<meta name="navcode" content="" />
<meta name="section" content="#||Insurance Times Editorial##||Insurance Times Editorial|News|Claims##||Insurance Times Editorial|News##||CRM|Claims##||CRM|Lloyds &amp; London Business##||Insurance Times Editorial|News|London Market#" />
<meta name="pubdate" content="" />
<meta name="storyaccess" content="accessgranted" />

    <meta property="og:title" content="LMA sets up claims hub" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="http://www.insurancetimes.co.uk/lma-sets-up-claims-hub/1421955.article" />
<meta property="og:site_name" content="Insurance Times" />
<meta property="og:description" content="LMA sets up claims hub for expert management" />
<meta property="og:image" content="http://www.insurancetimes.co.uk/pictures/2000x2000fit/1/1/1/54111_iStock-light-bulb.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="" />
<meta property="twitter:description" content="LMA sets up claims hub for expert management" />
<meta property="twitter:image:src" content="http://www.insurancetimes.co.uk/pictures//1/1/1/54111_iStock-light-bulb.jpg" />

	

<link rel="icon" href="/magazine/graphics/favicon.ico" />
<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" />



<script type="text/javascript" src="/CommonAssets/header_js.aspx"></script>

	
<link href='/Cache/Packager/482EA63194C87929E09A1FAED046FA20.css' type='text/css' rel='stylesheet' media='screen' />
	
	<!--[if IE 6]><link type="text/css" href="/magazine/ie6.css" rel="stylesheet" media="screen" /><![endif]-->
	<!--[if IE 7]><link type="text/css" href="/magazine/ie7.css" rel="stylesheet" media="screen" /><![endif]-->
	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

	
	
</head>
<body id="story" class="M1-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	<!-- AUDIENCESCIENCE AD TAG CODE -->

<script type="text/javascript">

<!--

audienceScienceSegments='';

var rsi_segs = [];

var segs_beg=document.cookie.indexOf('rsi_segs=');

if (segs_beg>=0){

segs_beg=document.cookie.indexOf('=',segs_beg)+1;

if(segs_beg>0){

var segs_end=document.cookie.indexOf(';',segs_beg);

if(segs_end==-1) segs_end=document.cookie.length;

rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');

audienceScienceSegments= document.cookie.substring(segs_beg,segs_end)

}

}

//-->

 </script>

<!-- END AUDIENCESCIENCE AD TAG CODE -->


<!-- START PINGDOM CODE -->
<script>
var _prum = [['id', '54490ff2abe53d4606b9639a'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- END PINGDOM CODE -->

<script type="text/javascript" src="http://tablesorter.com/jquery-latest.js"></script>
<script type="text/javascript" src="http://tablesorter.com/__jquery.tablesorter.min.js"></script>

<script type="text/javascript">
    (function($) {
        $(document).ready(function(){         
            $("#myTable").tablesorter();     
        });
    })(jQuery);
</script>



	<!-- Google Tag Manager -->
<script type="text/javascript">
function getMetaContent(propName) {
    var metas = document.getElementsByTagName('meta');
    for (i = 0; i < metas.length; i++) {
        if (metas[i].getAttribute("name") == propName) {
            return metas[i].getAttribute("content");
        }
    }
    return "";
}
    var subscriber = getMetaContent('subscriberid');
    var storyaccess = getMetaContent('storyaccess');
    var dataLayer=[{'subscriberStatus':subscriber,
                    'StoryPageAccess':storyaccess}];
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-58C5T7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C5T7');</script>
<!-- End Google Tag Manager -->

<!-- Start: GPT Async -->
<script type='text/javascript'>
    var gptadslots=[];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){ var gads = document.createElement('script');
        gads.async = true; gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type="text/javascript">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</script>
<!-- End: GPT -->



	<div id="wrapper">
		<div id="wrapper_sleeve">
			

<ul id="skiplinks"><li><a href="#content" accesskey="s">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
			<div id="mastad">
				

<div class="mast_ad_strip">
	<div class="ad">
		<style type="text/css">
@media print {
    .wallpapaeradvert { display:none; visibility:hidden ; }
}
</style>
<div id="furniture-links">
    <a href="http://download.insurancetimes.co.uk/subscriptions/">Subscribe</a> | <a href="http://email.insurancetimes.co.uk/">Email Newsletters</a> | <a href="/about-us/">About Us</a>
</div>
<div id="social-media-cta">
    <div style="float:left;"><a href="https://twitter.com/InsuranceTimes_" class="twitter-follow-button" data-size="large" data-show-screen-name="false" data-show-count="false">Follow @InsuranceTimes_</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
    <div style="float:left; margin: 4px;"><script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="4327591"></script></div>
    <div style="float:left;"><a href="https://www.youtube.com/user/insurancetimes" target="_blank"><img src="http://ddwkw34138qmv.cloudfront.net/web/j/b/y/Youtube.png" width="30" height="31" border="0" alt="Follow us on YouTube" /></a></div>
    <div style="clear:both;"></div>
</div>
<div style="clear:both; margin:0;"></div>
	</div>
</div>
<div class="ad small">
	<div class="ad">
		

	</div>
</div>
			</div>
			<div class="mastMeta">
				

<div id="mast_date"><p>Thursday, 29 June 2017</p></div>

				

<div id="mastnav" class="loggedout mastNavStyle1"><ul><li class="first"><a href="http://www.insurancetimes.co.uk/subscriber-sign-in">Subscriber sign in</a></li></ul></div>
			</div>
			<div id="mast">
				<div id="mast_sleeve">
					

<div id="logo"><a href="/"><img src="/magazine/graphics/logo.png" alt="Insurance Times" /></a></div>
<div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="Insurance Times" /></div>
					<div class="mastheadHybrid">
    <a href="http://www.insurancetimes.co.uk/june-2017-issue/1421786.article"><img src="http://ddwkw34138qmv.cloudfront.net/web/x/j/f/it-June17-cover-masthead.jpg" alt="June 2017 Issue | Insurance Times" width="68" height="95" align="left" border="0" /></a>
    <h3 style="padding-top: 24px; font-weight:bold;"><a href="http://www.insurancetimes.co.uk/june-2017-issue/1421786.article">June 2017 issue</a></h3>
    <p style="margin-bottom: 0; padding-top: 15px;"><strong><a href="http://www.insurancetimes.co.uk/magazine/" style="color:#A60E13; text-decoration:none;">Back issues »</a></strong><br>
    <strong><a href="http://download.insurancetimes.co.uk/subscriptions/" style="color:#A60E13; text-decoration:none;">Subscribe »</a></strong></p>
</div>
					

 <div id="mastsearch">
<div class="formbox">
<div class="formbox_sleeve">
<form action="http://www.insurancetimes.co.uk/searchresults" method="get">
<fieldset>
<input type="hidden" name="qsearch" value="1" />
<label for="search">
<!--#*-->Search the site<!--*#-->
</label>
<input type="text" id="search" accesskey="4" value="" name="qkeyword" alt="Search the site" class="text placeholder {'text':'Search Insurance Times'}" />
<button class="mastSearch" type="submit">
<!--#*-->Search<!--*#-->
</button>
</fieldset>
</form>
<!--#*-->
</div>
</div>
</div>

				</div>
			</div>
			



<div id="mainnav" class="navStyle1-nosubnav navStyle1">
<div id="sleeve">
<ul>
<li class="first">
<a href="http://www.insurancetimes.co.uk/home/" accesskey="1">Home</a>
</li>
<li>
<a href="http://www.insurancetimes.co.uk/news/">News</a>
</li>
<li>
<a href="http://www.insurancetimes.co.uk/analysis/">Analysis</a>
</li>
<li>
<a href="http://www.insurancetimes.co.uk/events/">Events</a>
</li>
<li>
<a href="http://www.insurancetimes.co.uk/top-50/">Top 50</a>
</li>
<li>
<a href="http://www.insurancetimes.co.uk/innovation/">Innovation</a>
</li>
<li>
<a href="http://www.insurancetimes.co.uk/people/">People</a>
</li>
<li>
<a href="http://www.insurancetimes.co.uk/research/">Research</a>
</li>
<li>
<a href="http://www.insurancetimes.co.uk/corporate-insight/">Corporate Insight</a>
</li>
<li>
<a href="http://www.insurancetimesjobs.co.uk/">Jobs</a>
</li>
<li class="last">
<a href="http://research.insurancetimes.co.uk/bss17/">BSS 2017</a>
</li>
</ul>
</div>
</div>

			<div id="mast_bar">
				




			</div>
			
	



			
			<div id="columns">
				<div id="colwrapper">
					<div id="colmain">
						<div id="content">
							<div id="content_sleeve">
								
	<div class="storytext">
		


		






		

<div class="story_title"><h1>LMA sets up claims hub</h1></div><p class="byline"><span class="date">28 June 2017</span></p>
		

	

		


		

<script type="text/javascript">
	addthis_options = 'favorites,  tumblr,  google,  linkedin,  facebook,   twitter,  more'; addthis_pub = 'ra-4f0d63e5168db3c3';

</script>





<div class="pageOptions">
<ul>
<li class="first">
<a href="javascript:window.print();" class="icon print">Print</a>
</li>
<li>
<a href="/emailafriend?storycode=1421955" class="icon email popup">
                Email
              </a>
</li>
<li>
<div class="addthis_toolbox addthis_default_style">
<a class="addthis_button_compact" href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[lma-sets-up-claims-hub/1421955.article]', '[LMA sets up claims hub]')" onmouseout="addthis_close()" onclick="return addthis_sendto()">
<!--#*-->Share<!--*#-->
</a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
</li>
<li>
<a href="#comments_form" class="icon comment" rel="Comment">Comment</a>
</li>
</ul>
</div>

		








<!--

-->







		<div class="section_twocolumn">
			<div class="section_column1">
				

<div class="inlineFull">
<a class="popup popup-images" href="http://www.insurancetimes.co.uk/attachment?storycode=1421955&amp;attype=P&amp;atcode=54111">
<img src="http://www.insurancetimes.co.uk/pictures/380xAny/1/1/1/54111_iStock-light-bulb.jpg" alt="lma sets up claims hub" />
</a>
</div>

				





				
				<div class="standfirst"><p>LMA sets up claims hub for expert management</p></div><p>The LMA Claims Committee has approved the establishment of a Claims Expert Management Hub for Lloyd’s carriers.</p><p>The Hub aims to allow managing agents, across the Lloyd’s market, to better assess the effectiveness of their use of claims experts whilst tracking and controlling spend against budgets.</p><div style="margin-bottom:18px; font-family: 'Cabin', sans-serif;">
    <!--<div align="center">
        <a href="http://id.insurancetimes.co.uk/ID17?ID17-MPU" target="_blank"><img src="http://ddwkw34138qmv.cloudfront.net/MediaLibrary/s3/newsquestcms-library/web/m/f/o/ID-Static-MPU-JAN17.jpg?w=300" width="300" height="250" alt="Book your ticket now | Insurance is changing, are you? | Innovation & Disruption 17, 23 May, Kings Place, London" border="0" /></a>
</div>-->
    <!-- <div style="background-color:#40AE49; color:#FFF; font-size:16px; padding:10px; width:69%; float:left;">
        Stay informed. The latest news direct to your inbox.
    </div>
    <div style="background-color:#000000; font-size:16px; padding:10px; width:20%; float:left; text-transform:uppercase; text-align:center; font-weight:bold;">
        <a href="http://email.insurancetimes.co.uk/?inline-article" target="_blank" style="color:#FFF; text-decoration:none;">Sign up here</a>
    </div>
    <div style="clear:both;"></div> -->
</div>
<div align="center" style="margin-bottom:18px;">
    <!-- Beginning AdSlot 10 for Ad unit http://www.Insurancetimes.co.uk/  300x250 Inline MPU | MPU_S -->
    <div id='div-gpt-ad-1382714515637-10'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-10'); });
    </script>
    </div>
    <!-- End AdSlot 10 -->
</div><p>The new Hub will focus on improved data capture to manage the use of experts, such as lawyers and adjusters, throughout the life of a claim. As well as assessing the effectiveness of handling individual claims, it will support the claims strategy, outcome and experience delivered to the insured or policyholder.</p><p>Lee Elliston, Head of Claims Operations at the LMA said: “It is vital that the market continues to improve the effectiveness of its claims processes and enhance third party management, particularly given the access experts get to our insureds and policyholders and the role that experts play in the claim resolution process.”</p>
				


				


				



				


				


				


				


				


				





				



				


				


				

<div class="formbox hidden_box" id="comments_form"><div class="formbox_sleeve"><h2>Have your say</h2><form method="post" id="StoryComment" name="StoryComment" action="http://www.insurancetimes.co.uk/lma-sets-up-claims-hub/1421955.article#commentsubmitted"><fieldset><div class="LoggedIn"><input type="hidden" value="1421955" name="storycode" /><input type="hidden" value="1" name="ANONCOMMENT" /><div class="field securityfilter"><label for="security_text"><!--#*-->Please do not complete the following form field for security reasons<!--*#-->.
			</label><input type="text" name="security_text" id="security_text" /></div><div class="field securityfilter"><label for="refreshchecker_text"></label><input type="text" name="repostcheck" id="doubleclickcheck" value="SCT939" /></div><p>Please add your comment. Remember that submission of comments is governed by our <a href="/terms-and-conditions/">Terms and Conditions</a>. You can include links, but HTML is not permitted.</p><div class="field"><label for="commentName">Name</label><img class="mandatory" alt="Mandatory" src="/magazine/graphics/mandatory.gif" /><input type="text" class="text formlarge" value="" name="commentName" id="commentName" /></div><div class="field"><label for="commentEmail">E-mail</label><img class="mandatory" alt="Mandatory" src="/magazine/graphics/mandatory.gif" /><input type="text" class="text formlarge" value="" name="commentEmail" id="commentEmail" /></div><div class="field"><label for="commentText">Comment</label><img class="mandatory" alt="Mandatory" src="/magazine/graphics/mandatory.gif" /><textarea name="commentText" id="commentText" class="text formlarge" rows="6" cols="32"></textarea></div><div class="field"><label for="postanonyes">Post as</label><img class="mandatory" alt="Mandatory" src="/magazine/graphics/mandatory.gif" /><div><label for="postanonyes"><input type="radio" name="postanon" value="1" id="postanonyes" class="radio" />Anonymously
										</label></div><div><label for="postanonno"><input type="radio" name="postanon" value="0" id="postanonno" class="radio" checked="checked" />Display name</label></div></div><div class="field human_test fbox"><label for="humantestans">What are the 2nd and 4th letters of the word below: <strong>READERSHIP</strong></label><img src="/magazine/graphics/mandatory.gif" alt="Mandatory" class="mandatory" /><input type="text" class="text formmedium" id="humantestans" name="humantestans" value="" /><input type="hidden" id="humantestitem" name="humantestitem" value="readership" /></div><div class="field"><button type="submit" class="submit" name="CommentInsertBtn" id="CommentInsertBtn">Submit Comment</button></div></div></fieldset></form></div></div>

			</div>
			<div class="section_column2">
				


				
				


				


				


				



				




				


				


				


				


				

				





			</div>
		</div>
		
		

<script type="text/javascript">
	addthis_options = 'favorites,  tumblr,  google,  linkedin,  facebook,   twitter,  more'; addthis_pub = 'ra-4f0d63e5168db3c3';

</script>





<div class="pageOptions">
<ul>
<li class="first">
<a href="javascript:window.print();" class="icon print">Print</a>
</li>
<li>
<a href="/emailafriend?storycode=1421955" class="icon email popup">
                Email
              </a>
</li>
<li>
<div class="addthis_toolbox addthis_default_style">
<a class="addthis_button_compact" href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[lma-sets-up-claims-hub/1421955.article]', '[LMA sets up claims hub]')" onmouseout="addthis_close()" onclick="return addthis_sendto()">
<!--#*-->Share<!--*#-->
</a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
</li>
<li>
<a href="#comments_form" class="icon comment" rel="Comment">Comment</a>
</li>
</ul>
</div>

	</div>

							</div>
						</div>
					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							
							


							


	<div class="ad">
		<style type="text/css">
@media screen and (-webkit-min-device-pixel-ratio:0) {
    #social-media-last { margin-right:1px; }
}
</style>
<div style="margin-bottom:18px; font-family: 'Cabin', sans-serif;">
    <div style="background-color:#40AE49; color:#FFF; font-size:16px; padding:10px; text-align:center;">
        Stay informed. The latest news direct to your inbox.
    </div>
    <div style="background-color:#000000; font-size:16px; padding:10px; text-transform:uppercase; text-align:center; font-weight:bold;">
        <a href="http://email.insurancetimes.co.uk/?article-rhc" target="_blank" style="color:#FFF; text-decoration:none;">Sign up here</a>
    </div>
    <div style="clear:both;"></div>        
</div>
<!-- <div align="center" style="width:297px; border-top:1px solid #a60e13; border-left:1px solid #a60e13; border-right:1px solid #a60e13; font-weight:bold; padding:5px 0; font-size:16px; margin:0; font-family: 'Cabin', sans-serif;">
    <strong>Insurance Times</strong><br>
    <span style="color:#a60e13;">Be part of the conversation</span>
</div>
<div style="width:300px; margin:0;"><img src="http://ddwkw34138qmv.cloudfront.net/web/o/q/a/it-social-media-border-left.jpg" width="15" height="25" /><a href="http://email.insurancetimes.co.uk/"><img src="http://ddwkw34138qmv.cloudfront.net/web/f/h/s/it-email-bulletins.png" width="147" height="25" alt="Sign up for Insurance Times Email Bulletins" border="0" style="margin-right:3px;" /></a> <a href="https://twitter.com/instimesnews" target="_blank"><img src="http://ddwkw34138qmv.cloudfront.net/web/l/a/x/twitter.gif" width="25" height="25" alt="Join Us on Twitter" border="0" style="margin-right:3px;" /></a> <a href="https://www.linkedin.com/groups/Insurance-Times-4616326" target="_blank"><img src="http://ddwkw34138qmv.cloudfront.net/web/r/d/d/linkedin.jpg" width="25" height="25" alt="Join Us on LinkedIn" border="0" style="margin-right:3px;" /></a> <a href="https://www.youtube.com/user/insurancetimes" target="_blank"><img src="http://ddwkw34138qmv.cloudfront.net/web/q/b/v/youtube.jpg" width="25" height="25" alt="Subscribe to our YouTube page" border="0" style="margin-right:3px;" /></a> <a href="https://plus.google.com/+insurancetimes/posts" target="_blank"><img src="http://ddwkw34138qmv.cloudfront.net/web/v/e/m/google-plus.gif" width="25" height="25" alt="Join Google Plus" border="0" id="social-media-last" /></a><img src="http://ddwkw34138qmv.cloudfront.net/web/z/y/t/it-social-media-border-right.jpg" width="16" height="25" />
</div> -->

<!-- Beginning AdSlot 7 for Ad unit http://www.Insurancetimes.co.uk/  300x250 Top Right MPU | MPU_R1 -->
<div id='div-gpt-ad-1382714515637-7' style="padding-bottom:10px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-7'); });
</script>
</div>
<!-- End AdSlot 7 -->

<div>
    <iframe src="http://178.238.143.255/it-jobs-feed.php" width="300" height="310" frameborder="0" marginheight="0" marginwidth="0" scrolling="no"></iframe>
</div>

<!-- Beginning AdSlot 8 for Ad unit http://www.Insurancetimes.co.uk/  300x250  Middle Right MPU | MPU_R2 -->
<div id='div-gpt-ad-1382714515637-8' style="margin:10px 0;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-8'); });
</script>
</div>
<!-- End AdSlot 8 -->
	</div>

							





							

<div class="tabbedblocks">
<div class="selected block">
<h2><span><!--#*-->Most Popular<!--*#--></span></h2>
<div class="content">
<ul>
<li><a href="http://www.insurancetimes.co.uk/new-towergate-group-to-rebrand-as-formation-completes/1421914.article">New Towergate group to rebrand as formation completes</a></li>
<li><a href="http://www.insurancetimes.co.uk/grenfell-tower-insurance-bill-could-be-one-of-most-complex-payouts/1421911.article">Grenfell Tower insurance bill could be one of 'most complex payouts'</a></li>
<li><a href="http://www.insurancetimes.co.uk/lloyds-boss-warns-brokers-over-unsustainable-models/1421931.article">Lloyd's boss warns brokers over 'unsustainable' models</a></li>
<li><a href="http://www.insurancetimes.co.uk/new-cyber-attack-ten-times-worse-than-wannacry/1421952.article">New cyber attack 'ten times' worse than WannaCry</a></li>
<li><a href="http://www.insurancetimes.co.uk/the-insurance-times-top-50-insurers-2015/1416344.article">The Insurance Times Top 50 Insurers 2015</a></li>
</ul>
</div>
</div>
<div class="block">
<h2><span><!--#*-->Most Emailed<!--*#--></span></h2>
<div class="content">
<ul>
<li><a href="http://www.insurancetimes.co.uk/analysis-insurer-with-most-complaints-revealed/1421892.article">Analysis: Insurer with most complaints revealed </a></li>
<li><a href="http://www.insurancetimes.co.uk/grenfell-tower-insurance-bill-could-be-one-of-most-complex-payouts/1421911.article">Grenfell Tower insurance bill could be one of 'most complex payouts'</a></li>
<li><a href="http://www.insurancetimes.co.uk/motor-premiums-rise-sharply-on-ogden-rate-cut/1421920.article">Motor premiums rise sharply on Ogden rate cut</a></li>
<li><a href="http://www.insurancetimes.co.uk/lloyds-boss-warns-brokers-over-unsustainable-models/1421931.article">Lloyd's boss warns brokers over 'unsustainable' models</a></li>
<li><a href="http://www.insurancetimes.co.uk/watchstone-names-departing-chief-executives-replacement/1421936.article">Watchstone names departing chief executive’s replacement</a></li>
</ul>
</div>
</div>
</div>

							<!-- Beginning AdSlot 9 for Ad unit http://www.Insurancetimes.co.uk/  300x250 Bottom Right MPU | MPU_R3 -->
<div id='div-gpt-ad-1382714515637-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-9'); });
</script>
</div>
<!-- End AdSlot 9 -->
<br/>
<!--<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<g:plus href="https://plus.google.com/+insurancetimes"></g:plus>-->

<!-- Beginning AdSlot 16 for Ad unit http://www.Insurancetimes.co.uk/  300x250 Top Right MPU | MPU_R4 -->
<div id='div-gpt-ad-1412601730316-16' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412601730316-16'); });
</script>
</div>
<!-- End AdSlot 16 -->
<br/>
<!-- Beginning AdSlot 14 for Ad unit http://www.Insurancetimes.co.uk/  300x200 Cookie | COOKIE -->
<!--<div id='div-gpt-ad-1382714515637-14'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-14'); });
</script>
</div>-->
<!-- End AdSlot 14 -->
<br/>




							<div class="twocolumn">
								<div class="column1">
									<div class="column1_sleeve">
										

	<div class="ad">
		

	</div>


										


	<div class="ad">
		<!-- <div class="pagetext">    
    <a href="http://www.insurancetimesjobs.co.uk"><img src="http://www.insurancetimes.co.uk/Pictures/web/z/j/w/IT_Jobs_162x300.gif" alt="Insurance+Times+Jobs" border="0" style="margin:0; padding:0;" /></a>
</div> -->

	</div>


										

	<div class="ad">
		

	</div>

									</div>
								</div>
								<div class="column2">
									<div class="column2_sleeve">
										


	<div class="ad">
		


<!-- Beginning AdSlot 11 for Ad unit http://www.Insurancetimes.co.uk/  120,600 120x600 Skyscraper | SKY -->
<div id='div-gpt-ad-1382714515637-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-11'); });
</script>
</div>
<!-- End AdSlot 11 -->
	</div>

									</div>
								</div>
							</div>
							


	<div class="ad">
		

	</div>

							<!--<div class="ad adButtons" style="padding-top:10px;">
<ol>
<li class="first" style="padding-left:0px;">-->
<!-- Beginning AdSlot 2 for Ad unit http://www.Insurancetimes.co.uk/  125x125 Button | BTN_TL -->
<!--<div id='div-gpt-ad-1382714515637-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-2'); });
</script>
</div>-->
<!-- End AdSlot 2 -->
<!--</li>
<li style="padding-left:50px;">-->
<!-- Beginning AdSlot 3 for Ad unit http://www.Insurancetimes.co.uk/ 125x125 Button | BTN_TR -->
<!--<div id='div-gpt-ad-1382714515637-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-3'); });
</script>
</div>-->
<!-- End AdSlot 3 -->
<!--</li>
<li style="padding-left:0px;">-->
<!-- Beginning AdSlot 4 for Ad unit http://www.Insurancetimes.co.uk/ 125x125 Button | BTN_BL -->
<!--<div id='div-gpt-ad-1382714515637-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-4'); });
</script>
</div>-->
<!-- End AdSlot 4 -->
<!--</li>
<li class="last" style="padding-left:50px;">-->
<!-- Beginning AdSlot 5 for Ad unit http://www.Insurancetimes.co.uk/  125x125 Button | BTN_BR -->
<!--<div id='div-gpt-ad-1382714515637-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-5'); });
</script>
</div>-->
<!-- End AdSlot 5 -->
<!--</li>
</ol>
    
</div></div>
<br/>-->


    




							
						</div>
					</div>
				</div>
			</div>
			

<div class="footer_ad">
	<div class="footer_ad_strip">
		<div class="ad">
			<!--<div style="margin:0; padding-left:20px; text-align:center;">
Beginning AdSlot 6 for Ad unit http://www.Insurancetimes.co.uk/   728x90 Top Leaderboard | LB_B
<div id='div-gpt-ad-1382714515637-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-6'); });
</script>
</div>
End AdSlot 6
</div>-->

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>

<style type="text/css">
    #cookie-consent { background-color: rgba(51, 51, 51, 0.97); position: fixed; left: 0px; bottom: 0px; height: 9%; width: 100%; border-top: 1px solid #333; font-family: Helvetia,Calibri,sans-serif; transition: opacity 0.4s ease-out 0s; box-shadow: 0px 0px 50px rgba(0, 0, 0, 0.2) inset; z-index: 10000; }
    #cookie-consent .container { width: 100%; height: inherit; margin: auto; text-align:right; }
    #cookie-consent #cookie-consent-close-btn { position: absolute; top: 10px; right: 1%; background-color: #333; color: #FFF; padding: 1px 7px 0px; border-radius: 100px; border: 2px solid rgba(255, 255, 255, 0.4); cursor: pointer; font-size: 11px; }
    #cookie-consent .container #text { width:15%; float:left; margin:27px 50px 25px 0; color: #eee; font-weight:bold; font-size:12px; font-family:Georgia, "Times New Roman", Times, serif; text-align:right; padding-left:20px; }
    #cookie-consent .container #consent { width: 69%; height:33px; display:block; float:left; text-align:left; font-size:14px; color:#FFF; padding-top:10px; }
    
@media (max-width: 640px) {
    #cookie-consent { background-color: rgba(51, 51, 51, 0.97); position: fixed; left: 0px; bottom: 0px; height: 35%; width: 100%; border-top: 1px solid #333; font-family: Helvetia,Calibri,sans-serif; transition: opacity 0.4s ease-out 0s; box-shadow: 0px 0px 50px rgba(0, 0, 0, 0.2) inset; z-index: 10000; }
    #cookie-consent .container #text { margin:10px 0; color: #eee; font-weight:bold; font-size:12px; font-family:Georgia, "Times New Roman", Times, serif; text-align:left; padding-right:6%; }
    #cookie-consent .container #consent { text-align:left; font-size:14px; color:#FFF; padding-top:10px; }
}
</style>

<div id="cookie-consent" class="closed">
    <div class="container">
        <div id="text">
            Cookies on <br>Insurance Times
        </div>
        <div id="consent">
            This site, like many others, uses small files called cookies to ensure that we give you the best experience on our website. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on this website (<a href="http://insurancetimes.co.uk/cookies/" style="color:#FFF;" target="_blank">Cookie Policy</a>). However, if you would like to, <a href="http://www.aboutcookies.org/Default.aspx?page=1" style="color:#FFF;" target="_blank">you can change your cookie settings</a> at any time.
        </div>
        <div style="clear:both;"></div>
    </div>
    <div id="cookie-consent-close-btn">
        X
    </div>
</div>

<script type="text/javascript">
//All the cookie setting stuff
function catapultSetCookie(cookieName, cookieValue, nDays) {
    var today = new Date();
    var expire = new Date();
    if (nDays==null || nDays==0) nDays=1;
    expire.setTime(today.getTime() + 3600000*24*nDays);
    document.cookie = cookieName+"="+escape(cookieValue)+ ";expires="+expire.toGMTString()+"; path=/";
}
function catapultReadCookie(cookieName) {
    var theCookie=" "+document.cookie;
    var ind=theCookie.indexOf(" "+cookieName+"=");
    if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
    if (ind==-1 || cookieName=="") return "";
    var ind1=theCookie.indexOf(";",ind+1);
    if (ind1==-1) ind1=theCookie.length;
    return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
}
function catapultDeleteCookie(cookieName) {
    var today = new Date();
    var expire = new Date() - 30;
    expire.setTime(today.getTime() - 3600000*24*90);
    document.cookie = cookieName+"="+escape(cookieValue)+ ";expires="+expire.toGMTString();
}

function catapultAcceptCookies() {
    catapultSetCookie('cookieConsent', true, 365);

}
</script>

<script type="text/javascript">
    (function($) {
        if (catapultReadCookie('cookieConsent')) {
            $('#cookie-consent').hide();
        } else {
            $('#cookie-consent').show();        
            $("#cookie-consent-close-btn" ).click(function() {
                $("#cookie-consent").fadeOut(1000);
                 catapultAcceptCookies();
            });
        }
    })(jQuery);
</script>



		</div>
		<div class="ad small">
			<!--Beginning AdSlot 13 for Ad unit http://www.Insurancetimes.co.uk/  197x90 Bottom Mast Button | MAST_B
<div id='div-gpt-ad-1382714515637-13' style="padding-right:20px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-13'); });
</script>
</div>
 End AdSlot 13-->

<link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>
<style type="text/css">
    .section-header { background-image: url('http://ddwkw34138qmv.cloudfront.net/web/c/b/v/it-header-bullet.jpg'); background-repeat: no-repeat; height: 25px; padding: 5px 0px 0px 30px; border-bottom:2px solid #a60e13; }
    .section-header h2 { color:#a60e13; font-weight: bold; font-size: 14px; padding: 0px; margin: 0px; text-transform:uppercase; font-family: 'Cabin', sans-serif; }
    .section-header h2 a { color:#A60E13; }
    .section-header-no-underline { background-image: url('http://ddwkw34138qmv.cloudfront.net/web/c/b/v/it-header-bullet.jpg'); background-repeat: no-repeat; height: 25px; padding: 5px 0px 0px 30px; }
    .section-header-no-underline h2 { color:#a60e13; font-weight: bold; font-size: 14px; padding: 0px; margin: 0px; text-transform:uppercase; font-family: 'Cabin', sans-serif; }
    
    h2#video { color:#a60e13; font-weight: bold; font-size: 12px; padding: 0px; margin: 0px; text-transform:uppercase; font-family: 'Cabin', sans-serif; }
    #mainright.area { overflow: visible; }
    
    .grid .list { clear: both; border-top: 1px dotted #D3D3D3; margin-bottom: 0px; padding-top: 19px; }
    #word-cloud { width:300px; height:200px; font-size:1.5em; font-family: 'Cabin', sans-serif; }
    #word-cloud a { color:#000; text-decoration:none; }
    #word-cloud a:hover { color:#a60e13; text-decoration:underline; font-size:110%; }
    #manage-subs-box { width:940px; font-family: 'Cabin', sans-serif; }
    #manage-subs-header { background-color:#a60e13; color:#FFF; text-transform:uppercase; padding:5px; font-size:14px; }
    #manage-subs-left { margin-top:10px; padding:5px; background-color: #DBD9CA; width:610px; float:left; }
    #manage-subs-image { width:295px; float:left; }
    #manage-subs-text { width:300px; float:left; padding-left: 10px; }
    #manage-subs-right { margin-top:10px; padding:10px 10px 12px 10px; background-color: #DBD9CA; width:280px; float:right; }
    #manage-subs-right-tel { width:40px; float:left; padding-left:10px; }
    #manage-subs-right-tel-no { width:220px; float:right; padding-top:5px; }
    #manage-subs-right-email { width:40px; float:left; padding:10px 0 0 10px; }
    #manage-subs-right-emailadd { width:220px; float:right; padding-top:15px; }
    
    #events-promo-container { padding:5px; border:2px solid #a60e13; font-family: 'Cabin', sans-serif; }
    #events-promo-text { width:405px; float:left; padding-left:40px; }
    #events-promo-img { width:160px; float:right; }
    #events-promo-calendar { width:50px; padding-left:40px; float:left; }
    #events-promo-more { width:510px; float:right; padding-top:15px; }
    
    .slideshowStyle1 { margin-top:0; }
    div.slideshow.slideshowStyle1 { margin-top:0; }
    .grid .more { font-family: "Cabin",sans-serif; font-size: 1.1em; }
    .grid .more a { color:#a60e13; }
    a.red-link { color:#A60E13; }
    #event-months { font-size:1.4em; font-family: "Cabin",sans-serif; }
    .extrasStyle1 img { border-bottom: 0; padding-bottom: 9px; }
    #furniture-links { float:left; margin-right:30px; padding-top: 8px; }
    #furniture-links a { color:#A60E13; font-size: 14px; font-family: "Cabin", sans-serif; }
    #social-media-cta { float:left; }
    #twitter-widget-0 { padding-bottom: 1px; }
    #rightcolumn_sleeve .twocolumn { display:none; }
    #main.area .columnOne .slideshowStyle2 .display { width:340px; }
    #top .twoColumnsSmallRight .columnOne .slideshowStyle2 .display { width:340px; }
    .slideshowStyle2 .thumbs LI{display:block;border-bottom:1px solid #bbbbbb;border-radius:0;width:auto;height:72px;background-color:#d2d2d2;overflow:hidden}
    .red { color:#a60e13; } 
    .section-header-inverse {
    background-image: url('http://ddwkw34138qmv.cloudfront.net/web/z/w/v/it-header-bullet-inverse.jpg'); background-repeat: no-repeat; height: 28px; padding: 5px 0px 0px 38px; background-color: #a60e13; background-position: 5px 4px; }
    .section-header-inverse h2 { color: #ffffff; font-weight: bold; font-size: 14px; padding:4px 0px 0px 0px; margin: 0px; text-transform: uppercase; font-family: 'Cabin', sans-serif; }
</style>


		</div>
	</div>
</div>
			<!--<div align="center">
    <img src="http://ddwkw34138qmv.cloudfront.net/web/z/i/c/it-meet-the-team-050615.jpg" width="940" height="225" alt="Meet the Team | Insurance Times" />
</div>-->

<div align="center">
    <img src="http://ddwkw34138qmv.cloudfront.net/web/b/o/p/IT-MEET-THE-TEAM_APRIL17-940x225.jpg" width="940" height="225" alt="Meet the Team | Insurance Times" />
</div>




			<!-- Adslot OOP declaration unit http://www.insurancetimes.co.uk/  1x1 OOP | OOP -->
<div id='div-gpt-ad-1398939711905-15'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398939711905-15'); });
</script>
</div>
<!-- End AdSlot OOP -->

<!-- Adslot OOP declaration unit http://www.insurancetimes.co.uk/  1x1 OOP | OOP -->
<div id='div-gpt-ad-1382714515637-0-oop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382714515637-0-oop'); });
</script>
</div>
<!-- End AdSlot OOP -->

			
	<div id="footer">
		<div id="footer_sleeve">
			<div id="footernav">
				<div class="sleeve">
					

<ul>
	
    <li class="first"><a href="http://www.insurancetimes.co.uk/terms-and-conditions/">Terms & Conditions</a></li><li><a href="http://www.insurancetimes.co.uk/privacy/">Privacy</a></li><li><a href="http://www.youronlinechoices.com/uk/">AdChoices <img valign="bottom" src="/Pictures/web/b/n/j/yourChoicesLogo.png" alt="Your+Choices" /></a></li><li><a href="http://www.insurancetimes.co.uk/cookies/">Cookies</a></li><li><a href="http://download.insurancetimes.co.uk/subscriptions/">Subscribe</a></li><li><a href="http://www.insurancetimes.co.uk/faq/">FAQ</a></li><li><a href="http://www.insurancetimes.co.uk/about-us/">About Us</a></li><li class="last">&copy; Insurance Times 2017</li>		
</ul>
				</div>
			</div>
			
	
<ul class="seo_nav"><li class="first"><a href="http://www.insurancetimes.co.uk/site-map/">Site map</a></li><li><a href="http://www.insurancetimes.co.uk/sign-in/">Sign In</a></li><li><a href="http://www.insurancetimes.co.uk/sign-out/">Sign Out</a></li><li><a href="http://www.insurancetimes.co.uk/forgotten-password/">Forgotten Password</a></li><li><a href="http://www.insurancetimes.co.uk/a-to-z-contributors/">A to Z Contributors</a></li><li><a href="http://www.insurancetimes.co.uk/comment-index/">Comment Index</a></li><li><a href="http://www.insurancetimes.co.uk/feedback/">Feedback</a></li><li class="last"><a href="http://www.insurancetimes.co.uk/publications-index/">Publications Index</a></li></ul>
		</div>
		<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
	</div>

			<img class="footerBranding" src="/magazine/graphics/footer.branding.png" alt="" />
			


		</div>
	</div>
	<script type="text/javascript">var s_account = "newsquestinsurancetimesprod, newsquestnsmgroup"</script> 

	
<script src='/Cache/Packager/12107B1C9EA8BF548EF93E8D087A8FDB.js' type='text/javascript'></script>
	
	
	

	<script type="text/javascript">
/* 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-844900-16']);

// set custom variables
_gaq.push(['_setCustomVar', 1, 'Subscriber', getMeta('subscriberid',''),3]);
_gaq.push(['_setCustomVar', 2, 'StoryPageAccess', getMeta('storyaccess', ''),3]);

// track page view
_gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
*/

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-844900-16', 'auto');
  ga('set', 'Subscriber', getMeta('subscriberid',''));
  ga('set', 'StoryPageAccess', getMeta('storyaccess',''));
  ga('send', 'pageview');

  
  !function(){document.addEventListener("click",function(e){e=e||window.event;var t=e.target||e.srcElement,r="",o=t.textContent||o.innerText;console.log(o.toUpperCase()),("EDITOR'S PICK"===o.toUpperCase().trim()||"ISSUE"===o.toUpperCase().trim()||"TOP 50"===o.toUpperCase().trim()||"BSS"===o.toUpperCase().trim())&&(console.log("text:"+o+" : trigger GA now!!"),o=o.replace(/[,.'\/-]/g,""),r="TAB-"+o.trim().split(" ").join(""),ga("send","event","Tab Click","Click",r.trim(),"7"),console.log("triggered GA for : "+r.trim()))},!1)}();
 
</script>




	
	
	

	<!-- AudienceScience API -->

<script src="http://js.revsci.net/gateway/gw.js?csid=E10918">

</script>

<script>

E10918.DM_tag();

</script>


<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>

<script type="text/javascript">
    if(window.location.href.indexOf(".article") != -1) {
        document.write("<script type=\"text\/javascript\" src=\"http:\/\/ddwkw34138qmv.cloudfront.net\/Journals\/j\/h\/g\/copyright.js?rssLink==rsshome.aspx&headlineElement==div.story_title h1&descriptionElement==meta[name='description']&shareElement==div.pageOptions li:eq(2)\"><\/script>");
    }
</script>

<!-- Madgex jobs widget -->
<script type="text/javascript">
    if(window.location.href.indexOf(".article") != -1) {
        jQuery(".section_column2" ).append('<iframe src="http:\/\/newsquestcms-library.s3.amazonaws.com\/Journals\/2014\/06\/25\/h\/s\/j\/jobs-rss-feed.html" scrolling="no" height="560" width="220" hspace="0" vspace="0" frameborder="0" marginheight="0" marginwidth="0" vspace="0""><\/iframe>');
    }
</script>



	


    
    
      
	<script src="/javascript/s_code.2.2.3.js" type="text/javascript"></script>


</body>
</html>